Home » » Menggabungkan 2 Line Speedy Menjadi Satu Via Mikrotik

Menggabungkan 2 Line Speedy Menjadi Satu Via Mikrotik

/ip address


add address=192.168.10.22/24 network=192.168.10.0 broadcast=192.168.10.255 interface=lan comment="" disabled=no
add address=192.168.1.3/24 network=192.168.1.0 broadcast=192.168.255 interface=speedy1 comment="" disabled=no
add address=192.168.2.11/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2 comment="" disabled=no


/ip firewall mangle
add chain=prerouting in-interface=lan connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=satu passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=lan connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no comment="" disabled=no
add chain=prerouting in-interface=lan connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=lan connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no


/ip firewall nat
add chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.3 to-ports=0-65535 comment="" disabled=no
add chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.11 to-ports=0-65535 comment="" disabled=no


/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 comment="" disabled=no <<-- ini default route nya


Mudah mudahan bermanfaat


Referensi
  • http://opensource.telkomspeedy.com/forum/viewtopic.php?pid=16224#p16224

Give Your Rating Against This Postings:
{[["☆","★"]]}

Stars Rating : 5
Reviewer : Webmaster 19527 Observer
Keyword : Menggabungkan 2 Line Speedy Menjadi Satu Via Mikrotik

0 komentar:

Poskan Komentar

Jika Ada Pertanyaan Silahkan Post Kan Komentar Anda.

 
Support: arkhab-abipraya.blogspot.com
Copyright © 2013. Hacking Tools - All Rights Reserved
Template Modify by Mas template
powered by Blogger